Duplicate Post is compatible with WordPress 5.0

Tomorrow, December 6th, WordPress 5.0 will be released, along with the new Gutenberg editor.

The latest version of Duplicate Post (v3.2.2, release last April) is compatible with Gutenberg as detailed in the announcement post. UI integration can be surely improved and this will be a task to focus on now that the new editor has deemed production-ready, albeit controversially.

Meanwhile, Duplicate Post has been tested with the latest development releases of WordPress and the “Tested up to:” tag has been updated to 5.0.
Obviously, as always, there could be some glitches I’m missing: if so, I will be very grateful if you could report them by contacting me on this website’s form or on the WordPress.org forum.