1. Home
  2. Compatibility list
  3. Plugins

Plugins

This is a list of plugins which I’ve tested or have been reported to be compatible with the latest version of Duplicate Post.

If a plugin is missing from the list, it doesn’t mean it’s not compatible. Incompatibility can usually occur if the plugin stores custom data in non-standard tables (which Duplicate Post can’t clone if not instructed on how to do that) or if it sets custom fields which shouldn’t be copied along with the original post/page. Plugins doing neither of those will be probably compatible “out of the box” with Duplicate Post.

If you’re a plugin author, feel free to write to get your plugin included in the list, or to find out what’s need to make it compatible (hint: the Developer’s Guide is a good place to start).

  • Beaver Builder
    • Duplicate Post has been reported working with Beaver Builder since version 3.1.2.
  • Elementor Page Builder
    • Duplicate Post has been reported working with Elementor since version 3.1.2.
  • JetPack
    • Publicize: Duplicate Post filters out by default all the custom fields set by Publicize, so cloned post can be shared as if they were new.
    • Subscriptions: Duplicate Post filters out by default all the custom fields set by Subscriptions, so cloned post can be notifies to subscribed users as if they were new.
    • Markdown: Duplicate Post makes sure the markdown is preserved when cloning.
  • Pods
    • Incompatibility issues with some former versions of Duplicate Post have been fixed since v3.0.2.
  • Polylang
    • With earlier versions of Polylang cloning a post kept links to the translations of the original post. Since Polylang v1.8 the issue has been fixed, and cloning a post returns a copy with no translations linked.
  • WPML (thanks to OnTheGoSystems)
    • Cloning a post duplicates its translations, too.